Skip to content Skip to navigation menu
Diesel Conditioner & Anti Gel 1 Quart
Article Number:0893000454 SDS
Quantity (Pack Size: 6) Unit Price
(Min) $21.737
$21.737

Total:  $130.423
Availability: 

In Stock

Diesel Conditioner & Anti Gel 1 Quart

Diesel Conditioner & Anti Gel is a multifunctional diesel fuel additive formulated for all season use. Protects against filter plugging and icing, and stabilizes tanks for winter storage. It also provides injector cleanliness, fuel economy, lubricity protection and fuel stability.

 

Applications:

  • Excellent for use on batteries, terminals, cables, brackets, Cleans and keeps fuel injectors clean
  • Meets and exceeds Peugot DW10 & XUD9 Performance
  • Stops power loss
  • Reduces fuel consumption
  • Reduces emissions including black smoke
  • Adds corrosion protection
  • Improves fuel lubricity
  • Reduces the Cold Filter Plug Point of diesel fuel up to 25˚F
  • Reduces the Pour Point of diesel fuel up to 30˚F
  • Contains deicers to lower the freeze point of water
  • Minimizes the need for kerosene blending
  • Meets low sulfur requirement of less than 15 PPM sulfur content
  • Performs well in biodiesel fuels
  • Specifically formulated for HPCR injectors and housings for everything including fleets, golf carts, airplanes, boats, tractors, forklifts, construction equipment, floor scrubbers, and more.
  • Application: Normally used at 833 PPM (one gallon treats 1,200 gallons), depending on the fuel and desired performance levels.

 

WarningThis product can expose you to chemicals including Benzene, Naphthalene, Ethylbenzene, Cumene, Styrene which are known to the State of California to cause cancer, and Toluene, Benzene, which are known to the state of California to cause birth defects or other reproductive harm.

For more information go to: https://www.p65warnings.ca.gov/

Q&A

Please Wait

Improve your Experience
You're using a web browser we don't support.
Try one of of these options to have better experience on Wurth USA Shop.
Supported Versions:
11 and above
Supported Versions:
30 and above
Supported Versions:
35 and above